Investigating elevated error rates across multiple services - root cause being diagnosed

  • Now
  • Feb 26, 2026, 4:37:32 PM GMT+1
    Resolved

    We have resolved the incident.

  • Feb 26, 2026, 4:25:35 PM GMT+1
    Monitoring

    We have fixed the issue and are monitoring the affected services.

  • Feb 26, 2026, 4:17:57 PM GMT+1
    Investigating

    We are currently investigating elevated error rates across multiple services. Our monitoring systems have detected an increase in error occurrences that is affecting system performance. Our engineering team is actively working to identify the root cause of these elevated error rates. We will continue to monitor the situation closely and provide updates as more information becomes available. Thank you for your patience while we resolve this issue.

    Photo viewing
    Photo processing