Login service outage - authentication unavailable affecting all users
Resolved
Duration: 20mApr 8, 2026Affected services
Authentication
Major outage
Timeline
Resolved
00:20Apr 8, 20267d ago
We have resolved the incident.
Authentication
Investigating
00:00Apr 8, 20267d ago
We are currently experiencing a major outage affecting the login service. Users are unable to authenticate and access the platform. Our engineering team is actively investigating the root cause of this issue and working to restore service as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience during this critical incident.
Authentication