Migrator service is experiencing critical failures affecting data migration operations.
Resolved
Duration: 18h 0mMay 8, 2026Affected services
Migrator
Partial outage
Timeline
Resolved
21:00May 8, 202622d ago
We have resolved the incident.
Migrator
Investigating
03:00May 8, 202623d ago
We are currently investigating migrator-related issues that are causing failures. The migrator service is experiencing critical problems that impact data migration operations. Our team is actively working to identify and resolve the root cause. We will provide further updates as we progress with the investigation.
Migrator